MyBB Central

Full Version: Update Request
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am requesting update for My Ad Manager and Easy Refer because i keep on getting this error message
Quote:This plugin is incompatible with MyBB 1609
You can go in to the plugin file and change the compatibility, just change the number it is as for 1609 and it will work
(Jan 29, 2013, 03:59 PM)craig1985 Wrote: [ -> ]You can go in to the plugin file and change the compatibility, just change the number it is as for 1609 and it will work

thanks it was very helpful but I did the same thing with MyIPN 2.2