MyBB Central

Full Version: MyIPN_v2 HELP!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So when i'm trying to install MyIPN_v2 in the admincp i'm getting this error:
This plugin is incompatible with MyBB 1.6.9
Can someone help me?
Yes, just pm me I'll give you the full detail
MyIPN has not been yet created/edited for Mybb 1.6, only released for 1.4. You must edit the lang files, from "1.4" to "1.6" and you have you plugin working.