MyBB Central

Full Version: Problem with plugins
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have last MyBB software... And I get this error when try install some plugin,,, Could some1 help?

Code:
This plugin is incompatible with MyBB 1609
They aren't updated, i am waiting for this to get updated to. Looks like the site is a bit inactive. I just bought subscriber and i am kinda regreting it.