MyBB Central

Full Version: Prune plugin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi alls,
i would like to ask if Prune plugin is compatibile with 1.2.9 forum version.
Thanks.
Welcome to mybb central, lol xD