MyBB Central

Full Version: Are premium plugins working good on new update?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi i was wondering if the premium plugins like Tabbed menu, myawards ect are working good on 1.8 if so i might upgrade my membership here.
well, they are not opdated yet. Hope they will update it.
Feedback on whether they function correctly on 1.8 or not would be helpful as I'm considering to purchase a subscription to further customize a new forum.
Some plugins do work, you usually just have to edit a file to enable it to work on 1.8 but other then that the plugins iv tested have worked fine.
I will check myawards plugin, will update my post if it works
You will need to edit your plugins so that they can be used on MyBB 1.8.
Most plugins still work on the new 1.8 version, you just have to edit the plugin file to change the compatibility. So you would go into inc/plugins and edit the file, then look for something saying "compatibility" and change it from 16* or whatever old version it says to 18* and you should be able to activate the plugin fine.
i search plugin 18*
Ma queadasdsdasdasdasd