MyBB Central

Full Version: Username History Plugin Help Please...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys, I am posting this thread because I need a little help with the username history plugin. I am using the latest version of the plugin but when I click to see the username changes a user has made it shows a blank page shown below.

Can anyone please help me with this? Thanks!
Uninstall the plugin and re-upload all the files to the correct folders and try again.
If the error still occurs we can try something else.
Please let me know how it goes.
(Oct 21, 2014, 08:26 AM)Nasyr Wrote: [ -> ]Uninstall the plugin and re-upload all the files to the correct folders and try again.
If the error still occurs we can try something else.
Please let me know how it goes.

I just re-uploaded all the files and its working fine now, thanks!
That was weird because they were already in the correct folders but I guess there was something that went wrong while uploading the files the first time.
(Oct 21, 2014, 10:30 PM)Red™ Wrote: [ -> ]
(Oct 21, 2014, 08:26 AM)Nasyr Wrote: [ -> ]Uninstall the plugin and re-upload all the files to the correct folders and try again.
If the error still occurs we can try something else.
Please let me know how it goes.

I just re-uploaded all the files and its working fine now, thanks!
That was weird because they were already in the correct folders but I guess there was something that went wrong while uploading the files the first time.

I'm glad the problem has been solved, hope you have a nice day.