MyBB Central

Full Version: My Awards 1.3
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Try adding a title tag then.
The Tag Code Doesnt Work for me, I try with other settings.
Because there is no "tag" code...and it's called a parameter. Example

<a href="example.php" title="this is an example">Example</a>

In this case...

The tag is "anchor" or "a".
A parameter is "href" or "title".

The title parameter is what you will see on a mouseover in most browsers.
Everything work fine with me but when I click the detail of the wards it give me error read the attachment.
Error says it all.

You did not upload the myawards.php file into your forum root directory. Follow the install instructions carefully.
(Nov 05, 2009, 08:44 PM)labrocca Wrote: [ -> ]Error says it all.

You did not upload the myawards.php file into your forum root directory. Follow the install instructions carefully.
Fixed, thanx
Hi labrocca, I have installed myawards and it is working fine. But the award icons in the postbit in threads is clickable and when clicked it takes to the award page. But I do not want the award in the postbit to be clickable. How can I remove the link to the award page from the icons in the postbit. I plan to use it as a rank icon instead of an award and so would like the icons not be sent to the awards page.


EDIT: Never mind. Got the idea and resolved it from a previous post in this thread.
Ok here is the little Tip for Add the Plugin Name/Info on the Mouserover.

Just follow the labrocca instructions and replace into this:

PHP Code:
<a href=\"myawards.php?awid=".$results['awid']."\"><img src=\"uploads/awards/".$results['awimg']."\" border=\"0\" alt=\"".$results['awname']."\" title=\"" .$results['awname']."\" /></a>"

Sometimes the answers are very simple, php is a great and easy language, I love learn it Smile
Code:
if(!$db->table_exists("myawards_users"))
    {
        $db->query("CREATE TABLE ".TABLE_PREFIX."myawards_users (
            id smallint(4) NOT NULL auto_increment,
            awid smallint(4) NOT NULL,
            awuid smallint(4) NOT NULL,
            awreason varchar(255) NOT NULL,
            awutime bigint(30),
            PRIMARY KEY  (id)
        ) TYPE=MyISAM;");
      }

Labrocca..
for this issue http://www.mybbcentral.com/thread-1976-p...l#pid18500
Still not edited on first post Smile
change the type from smallint(4) to int(6) for AWUID, for forum which have more than 32767 members
I have a few adjustments to this I'll fix tonight and update the package including a new feature.