MyBB Central

Full Version: Shoutbox problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have just installed a shoutbox on my new forum but i am getting this message when i try to enter a shout;
"Please wait for another user to shout before attempting to shout again."

http://www.rafasredmen.info/forum/shoutbox.php

Here is the shoutbox i am using;
http://mods.mybboard.net/view.php?did=176
You use the default values ? Or did you change this option > "The maximum number of consecutive shouts that a user may post before another user shouts" ? If so, set it back to 5 and try again.
default options
carra23 Wrote:default options

I've just install it on my testforum [ http://thingiej.be/testje/shoutbox.php ] , didn't change anything, tried to add a shout and everything went perfect. =/ Can you try to deactivate and activate again ?
LeX- Wrote:
carra23 Wrote:default options

I've just install it on my testforum [ http://thingiej.be/testje/shoutbox.php ] , didn't change anything, tried to add a shout and everything went perfect. =/ Can you try to deactivate and activate again ?

yeah i've tried that
carra23 Wrote:
LeX- Wrote:
carra23 Wrote:default options

I've just install it on my testforum [ http://thingiej.be/testje/shoutbox.php ] , didn't change anything, tried to add a shout and everything went perfect. =/ Can you try to deactivate and activate again ?

yeah i've tried that

Don't know what else could cause that error besides that maximum shouts value and you said you used the default =/