MyBB Central

Full Version: Error 'lock' when performing upgrade
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello there,

Question. Have just tried to upgrade mybb from 1.2.13. I downloaded the entire new 1.4.4 zip file (not the upgrade the full version). I uploaded the Upload folder to my Upload folder on my web site and went to /install/upgrade.php and received:

Error:The installer is currently locked, please remove 'lock' from the install directory to continue

Where do I go to remove 'lock'?

Any help will be appreciated...thank you!

Joe
If you read the message...

(Mar 31, 2009, 10:59 AM)JoeChaz Wrote: [ -> ]Error:The installer is currently locked, please remove 'lock' from the install directory to continue

MyBB Internal Errors are generally quite clear...
Silly me. Found it. Now my question is I have 1.2.13 version as previous but that type is not in the drop down box. Which do I select?
It is there if you have the latest version of the install folder. Make sure the files have been updated.