MyBB Central

Full Version: Error (left over myps i think?)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Ok got a little problem i have had for some time but never bothered with.
When i try edit admin permissions for lets say a supermod or whatever and try edit there i get this below error. (Sorry for the deleting of some of it. Its my admin directory and i would rather not make it public)

[Image: 12415971468250_Capture.png]

MyPS was installed some time ago but is no longer in the list of plugins as its been removed.
Thanks all at Central. Smile
I so wanna help Smile Let me try: Go to that template (call_user_func_array) and delete what's left of the plug in code Big Grin
Will give it a go. Smile
Did a search for call_user_func_array and got nothing.
I did check inside inc/class_plugins for some sort of myps hook or something but nothing there either.
Will keep playing with it though. I am just so lazy some times. This problem has been there for months actually and only today as i need to edit a super mods abilities that i remembered lol.
all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.
(May 06, 2009, 05:03 AM)Joshua Mayer Wrote: [ -> ]all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.

I dont use myps. I did once but not anymore. Its been uninstalled.
(May 06, 2009, 05:16 AM)DAMINK Wrote: [ -> ]
(May 06, 2009, 05:03 AM)Joshua Mayer Wrote: [ -> ]all_user_func_array isn't a template. It is part of the php code. Try re-uploading MYPS.

I dont use myps. I did once but not anymore. Its been uninstalled.

Sorry, I meant reupload it, install it and then uninstall it and see if it fixes it.
Did you delete any files?
Why would it call a hook if you have deactivated the plugin ? =/
And on deactivation the plugin removes the myps adminpermission.
(May 06, 2009, 11:05 AM)Pirata Nervo Wrote: [ -> ]Did you delete any files?

Recently no i have not. Previously i most proberbly have though.

(May 06, 2009, 12:25 PM)LeX- Wrote: [ -> ]Why would it call a hook if you have deactivated the plugin ? =/
And on deactivation the plugin removes the myps adminpermission.

Not sure why. But it looks like its trying by the error yes?
I will try reinstall it and uninstall it when i get home this arvo and see if that helps.
It looks like you've removed the function myps_admin_permissions.
Pages: 1 2