MyBB Central

Full Version: Embedded Music Player Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hiya, I am trying to embed Fabricio's Music Player into the footer of my board and I can't seem to get it to work for me |:

(You can look at their button test page here)

I want it under the copyright text so I'm pretty sure it should be something like this:
PHP Code:
Theme created by <a href="http://community.mybboard.net/user-1830.html"><strong>Justin S.</strong></a>
<
p>&copy2009 Kamakzy-Productions all rights reserved</p>
                <!-- 
End theme copyright -->
                </
span>
            </
div>
        </
div
<
object type="application/x-shockwave-flash"
data="http://musicplayer.sourceforge.net/button/musicplayer.swf?&autoplay=true&song_url=http://kamakzy-productions.com/Songs/Mortal%20Kombat.mp3&b_bgcolor=000000&b_fgcolor=FFFFFF&b_colors=,,,FF0000&" 
width="17" height="17">
<
param name="movie" 
value="http://musicplayer.sourceforge.net/button/musicplayer.swf?&autoplay=true&song_url=http://kamakzy-productions.com/Songs/Mortal%20Kombat.mp3&b_bgcolor=000000&b_fgcolor=FFFFFF&b_colors=,,,FF0000&" />
<
img src="noflash.gif" 
width="17" height="17" alt="" />
</
object
If I am not mistaken that should generate the small 17x17 play button at the very bottom of my board and start playing mortal kombat (hehehe) , but it neglects to show up and/or play .__.

What am I doing wrong? o,O
5 days and still nothing....? -.-
Looking into it now.