MyBB Central

Full Version: Forum permissions problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey all,

I've been setting up a new MyBB forum for my clan website. The website used to use vBulletin, but I decided to moved over to MyBB and so I used the merging system but now I have a problem with forum permissions.

The problem is that no matter what permissions I set for the forums (merged ones and newly created ones) the permissions will not take affect on the forum. I have tried everything such as clearing the forumpermissions cache and even re-running the counters but nothing is working.

You can see the site here: http://new.uboclan.com/forum

Thanks in advance,
Chris

P.S I would have posted this on MyBBoard.net but it is currently down.
Make sure Use Group Default, or whatever it says, isn't ticked under the name of the usergroup. If it already isn't, can you printscreen the permissions and advanced permissions (advanced being the ones you see when you click Edit Permissions/Set Permissions).
Hey

Here are 2 images for the forum Admin Zone (the forum right at the bottom):

[Image: 1009537.jpg]

and here are the advanced permissions for guests:
[Image: 10093175.jpg]
Hmm... have you set the same permissions for the Recycling Bin forum??
Fixed it. During the merge it turned off the "Hide Private Forums" option.
Bah, I always forget about that setting >.< Glad it's sorted Smile
Thanks for your help anyhow Smile