MyBB Central

Full Version: MyBB Theme for 1.4.9?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi I have installed MyBB and I would like to use a theme that works with 1.4.9, however most don't function properly and some areas of detail are missing... Any suggestions for good themes for a site like mine?

[illegitimategaming.net]
Any themes for 1.4.x or any 1.4 theme will work perfect on MyBB 1.4.9
you can even use old themes...I don't know how you are having troubles. Maybe for some of them but I'm sure 70% are good to use and almost all the 1.4x work with v1.4.9