MyBB Central

Full Version: Quick reply loads forever..
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I'm using the DarkOrange theme by mybbdesign. It was reported that the theme had a couple of problems one of them was that quick reply was not working. I was able to get it working by reverting the quick reply template; however, now it just keeps loading forever and does not update the page right away. You have to refresh for the reply to appear.

I kept messing around in the ACP and when I reverted the postbit template to original, quick reply worked like a charm but thread viewing pages got messed up pretty badly. Labrocca said that the postbit code of that custom theme won't help but here goes:
PHP Code:
<table border="0" cellspacing="$theme[borderwidth]cellpadding="2" class="tborder">
<
tr>
<
td class="tcat" colspan="2">
{
$post['posturl']} {$post['icon']}<span class="smalltext"><strong>{$post['postdate']}, {$post['posttime']}</strong></span></td>
</
tr>
<
tr>
<
td class="trow1" rowspan="2" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}id="pid{$post['pid']}"></a>


{
$post['user_details']}


</
td>
<
td class="trow1" width="85%" valign="top">
<
table width="100%">
<
tr><td>
<
div id="pid_{$post['pid']}">
{
$post['subject']}
<
hr />
{
$post['message']}
</
div>
{
$post['attachments']}
{
$post['signature']}
<
div style="text-align: right; vertical-align: bottom;">
{
$post['editedmsg']}
{
$post['iplogged']}
</
div>
</
td></tr>
</
table>
</
td>
</
tr>
<
tr>
<
td class="trow2" width="100%" valign="bottom" height="18">
    <
table width="100%" border="0" cellpadding="0" cellspacing="0">
    <
tr>
        <
td align="left"><span class="smalltext">{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}</span></td>
        <
td align="right"><span class="smalltext">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}</span></td>
    </
tr>
    </
table>
</
td>
</
tr>
<
tr>
<
td class="thead_bottom" colspan="2"></td>
</
tr>
</
table>
<
div style="padding-bottom:0px"></div

I'd really appreciate any help. If anyone wants to take a closer look and needs ACP access, please PM me.

The site is http://gamerzhill.com if you'd like to test quick reply for yourself.

Thanks!
Silly me. I just updated the post with the template code, hope someone can help.