MyBB Central

Full Version: Tabbed Menu PLEASE HELP !!!! PLEASE !!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Okay recently only bought membership here for the Tabs plugin for mybb I installed everything right and the permisions for the forums are correct.

So tell me why its acting up like this...

btw ( I tried editing the Index, and the other files for troubleshooting didnt find the area that needed the code added.... )


Screenshot 1

[Image: r7k3f8.jpg]

Screenshot 2


[Image: m9xdz5.jpg]



In screenshot 2 after that all the other tabs is the same as screenshot 2 the forums appear like that why does the first tab forums only show not the bottem :S !!!

Also there is not multiple categorys in 1 tab I made sure !
I'm sure i read this exact post several day's ago... Double posting??? 0_o
(Apr 28, 2010, 05:30 PM)88power88 Wrote: [ -> ]I'm sure i read this exact post several day's ago... Double posting??? 0_o

Another guy posted and loads helped him even labracca and no one helps me?

What in the hell am I paying for?

Instead of neglecting me why dont you just help?
It all depends who's online but all i can suggest is deleting the plugin then reinstalling and follow the installation notes
(Apr 29, 2010, 12:59 AM)88power88 Wrote: [ -> ]It all depends who's online but all i can suggest is deleting the plugin then reinstalling and follow the installation notes

*sigh* okay lets try this again >:[
Good luck!
You haven't set this up right. I can copy/paste the troubleshooting section again but why? Go read it.