MyBB Central

Full Version: Tab Plugin Problem!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
After update i try to activate Tab menu plugin and i got this error:

[Image: 66ittg.jpg]

I tryed to remove it, all files and that table from phpmyadmin. But i still get that error when i try again.

Any solution?
After update? You mean you using this with 1.6x? Sorry this plugin is not yet updated to support that version.
It worked fine for me on 1.6
I fixed my error, I explained your other thread OP.

Firstly, visit your Cpanel.

Secondly, find phpMyadmin and click it.

Thirdly, click databases

Fourthly, choose your database

Finally, find mybb_forum3tabmenu and simply click the cross button next to it and drop it down and it will work!