MyBB Central

Full Version: I'll buy membership if...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
If the Ficons plugin is updated to work with 1.6.
I'm sure they will.
I dont see why the wont work with 1.6.
It does work with 1.6 Just replace the version wild card.