MyBB Central

Full Version: MYIPN Subscriptions v2 Fucked HELP!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Plugin Name: MYIPN Subscriptions v2
Plugin Author: Jesse Labrocca
Plugin Website: http://www.MybbCentral.com
Plugin Version: 2.2
Plugin Mybb Compatibility: 1.4x
Plugin File Edits: None
Plugin File Uploads: 7
Plugin Description: This adds paypal ipn subscription service for your members. They can be placed in a usergroup of your choosing in admincp.

root/myipn.php
root/subscribe.php
root/inc/plugins/myipn.php
root/inc/languages/english/myipn.lang.php
root/inc/languages/english/admin/user_myipn.lang.php
root/admin/modules/user/myipn.php
root/admin/modules/user/module_meta.php <-- is missing from the folder.

i also have changed this :
to 16
Code:
{
    return array(
        "name"        => "MyIPN",
        "description" => "MyIPN Paypal Subscription",
        "website"     => "http://www.mybbcentral.com",
        "author"      => "Jesse Labrocca",
        "authorsite"  => "http://www.mybbcentral.com",
        "version"     => "2.2",
        "compatibility" => [b]"16*"[/b]
        );
}


And i get this error:

[Image: dltkec.png]
You Wrote:Plugin Mybb Compatibility: 1.4x

This is why people should wait patiently for plugins to be updated, honestly i dont think people should have posted about editing the command line, since it doesnt work for everything, and under certain conditions.
Sorry who are yu to tell me what to do? Im allowed to change the version of the plugin so that i can use on my forum... I paid to have this acc to be able to dowmload and use the plugins.
(Oct 26, 2010, 03:01 PM)AppleDeveloper Wrote: [ -> ]Sorry who are yu to tell me what to do?
At no point -- at all -- did i tell you what to do. I said why cant people wait patiently for plugins to be upgraded.

(Oct 26, 2010, 03:01 PM)AppleDeveloper Wrote: [ -> ]Im allowed to change the version of the plugin so that i can use on my forum
Yes, but im not sure if you realized this, but theres a reason why theres a compat. line. And not all plugins will work with every version, obviously.

(Oct 26, 2010, 03:01 PM)AppleDeveloper Wrote: [ -> ]I paid to have this acc to be able to dowmload and use the plugins.
So did everyone else, and the ethical ones are waiting for plugins to be upgraded, because if you dont your going to see problems down the road.
Okay mate no need to go furter.
(Oct 26, 2010, 07:41 PM)AppleDeveloper Wrote: [ -> ]Okay mate no need to go furter.

My suggestion, just wait until its updated for 1.6