MyBB Central

Full Version: Will the plugins ever be upgraded to 1.6?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
A few of them have worked, but Tabbed Menu isn't working for me.

I've been waiting forever for the plugins to be upgraded.

It would be a shame to waste $10 on plugins I only got to use for roughly a month.
Most plugins work with 1.6.

What is the problem with the tabbed menu you are having
I've tested it and I've added three different tabs.

Headquarters, F2P, and P2P.

The tabs show fine, but the statistics area of MyBB at the bottom disappears and when you click tabs two or three, nothing appears.
Can anyone help me fix this?
Pm your msn address amazing.

I believe you have the end div tag in the incorrect place
So i just paid to be a subscriber on here also. Haven't even had one plugin work. So i want to know the same thing when will they be upgraded to work with 1.6.1? Im really looking to have these plugins and cant cause none of the ones i want are compatible. Thanks.
What plugins do you want?

Also see: http://www.mybbcentral.com/thread-6417.html
All plugins from 1.4 section worked in 1.6 section for me. You MUST be doing something wrong.
(Feb 16, 2011, 06:25 PM)ProxyBoy Wrote: [ -> ]All plugins from 1.4 section worked in 1.6 section for me. You MUST be doing something wrong.

Same. Have you changed it from 14* to 16*