MyBB Central

Full Version: So few 1.6 plugins?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hey,

I've been noticing that there is a lack of 1.6 plugins and this has been the case for a while. I'd like to see more plugins because it'd make being a subscriber worth the money.

Anyone else agree?

Clarkie

PS. Sorry if I've missed something and there's a viable reason for all this. As you can see I'm not the most active user of these forums.
I believe Labrocca only creates plugins which he perhaps needs himself.

Tbh I cant really think of any other plugin that I cant already get from other sites or from the 1.4 section from here.
There are so many plugins out there already I think people have ran out of ideas of what to make XD
The one main plugin i want is something which allows group to post up projects to a projects list and project leaders post how far along the project is etc.

Like a project managment plugin. Mainly for coders etc or web developers, but this is one of my ideas for the future.
(Apr 03, 2011, 03:55 PM)Carolus Magnus Wrote: [ -> ]There are so many plugins out there already I think people have ran out of ideas of what to make XD

Which explains why there's 629 plugin requests.
Most of the 1.4 plugins work for 1.6, and they're pretty unique plugins. It's took people a long time to copy some of the plugins he created and release it themselves for free. He's a busy man. I think it's worth the $10 by far.
TBH I dont think it would go a miss moving 1.4 plugins that are confirmed to work on 1.6, to the 1.6 plugins section, aswell as changing the compatability so that new users can easily access "new" plugins without having the hassel of asking other members.

I know you dont need it Labrocca but I think this would boost your sales again as many people, as we all know, cant see the advantages of upgrading. Doing the above may help them see the light.

Just my opinions Smile
(Apr 04, 2011, 06:04 PM)CyberTechForums Wrote: [ -> ]TBH I dont think it would go a miss moving 1.4 plugins that are confirmed to work on 1.6, to the 1.6 plugins section, aswell as changing the compatability so that new users can easily access "new" plugins without having the hassel of asking other members.

That's a great idea.

Create more plugins and update/upgrade the old.
I just think that there's other people releasing plugins almost daily (Yaldaram) and there hasn't been more than 2 for 4 months+.
Pages: 1 2 3