MyBB Central

Full Version: How to make 1.4 Plugins work with 1.6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Well, all of labrocca's scripts have a line of compatibility. Today I'm going to show you how you can make almost all plugins work with the latest version of MyBB.

Note: Some plugins will not work no matter what as they are created for 1.4 and nothing but. The majority of them do.

Find:

PHP Code:
"compatibility" => "14*" 

This simply means that it is compatible for MyBB 1.4, which is out of date.

Replace with:

PHP Code:
"compatibility" => "16*" 

This means it will be compatible with MyBB 1.6.

And that is how you make plugins compatible.

Enjoy.
Bump, pretty sure this is NEEDED!