MyBB Central

Full Version: Repoco for 1.6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i really want this plugin but i cant get it work on 1.6, any help?

http://www.mybbcentral.com/thread-2411.html
Edit the file and change the compatibility from "1.4*" to "1*"