MyBB Central

Full Version: Making My Awards 1.3 Work w/ MyBB 1.6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is this possible? If so, how can it be done? I get this error when I try to install it.
Code:
Warning [2] require_once(./global.php) [function.require-once]: failed to open stream: No such file or directory - Line: 18 - File: inc/plugins/myawards.php PHP 5.2.17 (Linux)
File     Line     Function
/inc/plugins/myawards.php     18     errorHandler->error
/inc/plugins/myawards.php     18     require_once
/admin/modules/config/plugins.php     477     require_once
/admin/index.php     483     require

Fatal error: require_once() [function.require]: Failed opening required './global.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/hfcpp/public_html/inc/plugins/myawards.php on line 18

I didn't really expect it to work but I really want it. I know Hack Forums and Support Forums actively use it so it must be working somehow.

Thanks
Just change the compatibility from 14* to 16* and it should work.
No its not up to compatibillity, Its obvious that either path to the file is wrong or most likely you are missing some file(s).
Did you upload all the files to the correct directories and every file is correctly CHMODDED?
Error indicates you did not upload all files.
Woohoo! I was right! ^_^