MyBB Central

Full Version: Is MYPS 1.6 compatible?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am running 1.2 and have been for a few years now. I intend to upgrade to 1.6 shortly but I have MYPS and MYPS Lottery currently installed.

These are really important features of my forum and I'm getting the idea from reading through here that these plugins do not work with 1.6.

This will be a major factor on whether or not I decide to upgrade so any advice would be gratefully received Smile
As far as I'm aware, all of the 1.4x work in 1.6x with maybe minor bugs that can be fixed without great experience of MyBB. Not sure if has same features, but there's a MyPS for 1.4x, which probably works in 1.6x.. Can't believe there are still people running 1.2, lol.