MyBB Central

Full Version: Ficons v3.0 (forum icons)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Thanks for this great mod.
I've installed the Forum Icons (Ficons) from MyBB Central & I've applied everything correctly.

There's nothing wrong with the plugin, I'm just giving details.

I can't post more than 2 images. I have the off/on/offlock.png still.

I would like it to look like this:

[Image: WSn89Fprvm.png]

I just want to remove the .off.png & .on.png off the forums.

Thanks!
You remove on/off images in the templates manually from admincp. Just find where they are and remove them. Should be same templates as the ones for Ficons in Troubleshooting section to help you find them.
(May 06, 2012, 12:41 AM)labrocca Wrote: [ -> ]You remove on/off images in the templates manually from admincp. Just find where they are and remove them. Should be same templates as the ones for Ficons in Troubleshooting section to help you find them.

I thought that also. I removed the on/off code. But it then leaves an empty space with a border. It looks untidy.

I went to..

Forum Bit Templates > forumbit_depth2_forum

I then removed.

Code:
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.png" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" /></td>

I then get this:

[Image: T0ISFbCBeV.png]

If I remove some of the code so it lies like this:

Code:
<td class="{$bgcolor}" align="center" valign="top" width="1"></td>

I then get a slight improvement:

[Image: 4ZVX97f2ag.png]

Look at the very left hand side. You'll see an empty space.

[Image: MdeI98zrf9.png]

Thanks.
You'll then need to adjust colspan where appropriate.
Hey Guys,
I've heard this is a common problem, but I've looked everywhere and cannot find a solution to it.
Having installed Ficons, everything on my forum has shifted over. Any ideas how I can fix this?

[Image: prob.png]

Hey Guys,
I've heard this is a common problem, but I've looked everywhere and cannot find a solution to it.
Having installed Ficons, everything on my forum has shifted over. Any ideas how I can fix this?

[Image: prob.png]
Read the template troubleshooting section.
Thanks for the share I know I am little bit late but better late than never!
(Jun 14, 2012, 10:44 PM)xerotic Wrote: [ -> ]Read the template troubleshooting section.

Do you have link? I browsed from the home page around the categories, forums but did not find a forum with that title..

I'm in the same boat as others with the template colspan issues
Before:
[attachment=2187]
After:
[attachment=2188]

Thinking about even deleting the stupid new posts/no new posts icon because having two icons like that next to each other is jarring.. not sure how to do that yet.
(Jun 15, 2012, 07:57 PM)VideoGameModder Wrote: [ -> ]
(Jun 14, 2012, 10:44 PM)xerotic Wrote: [ -> ]Read the template troubleshooting section.

Do you have link? I browsed from the home page around the categories, forums but did not find a forum with that title..

I'm in the same boat as others with the template colspan issues
Before:

After:


Thinking about even deleting the stupid new posts/no new posts icon because having two icons like that next to each other is jarring.. not sure how to do that yet.

If you work out how to fix this, let me know!!
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16