MyBB Central

Full Version: Username History v1.4.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5
(Mar 27, 2012, 03:02 PM)labrocca Wrote: [ -> ]Edit plugin file change TYPE to ENGINE. I'll tell Xerotic to update the plugin file.

This is now in effect.

For current plugin users, you can simply overwrite old files with new files. It is not necessary though for existing users of v1.4.
I am getting a issue with the plugin when installing it.

http://gyazo.com/c51ea1b30497e3a4cdaea73827053f9d.png

I also edited the template incase that was the issue

Had to post in a seperate one for not having 10 posts, but i edited the temp to.

here is what it looks like http://gyazo.com/b9aa962df889c0955ab347a76590c4ca.png

Any help would be nice.
I am having an issue installing the plugin. This is the error I am getting...
[Image: 488762cdd89196aba412deb986ff0423.png?1339717665]
I am getting this error when trying to install and activate:

[Image: b4a468c4d48cc27ac40c8f4a20de3d3b.png]
Quote:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=ENGINE' at line 8
Query:
CREATE TABLE mybb_username_history ( id int(5) NOT NULL auto_increment, uid int(6) NOT NULL, username varchar(120) NOT NULL, date bigint(30), PRIMARY KEY (id), INDEX (uid) ) TYPE=ENGINE;
Yes I am getting the same error. Can you tell me what is wrong? thank you! Big Grin
Omniscient told the solution already.

(Mar 27, 2012, 03:02 PM)labrocca Wrote: [ -> ]Edit plugin file change TYPE to ENGINE. I'll tell Xerotic to update the plugin file.
TYPE=ENGINE;"); < It already has been changed but it's not working for me... :/
I am also having the same error as everyone else when I click Install and Activate. The type is already changed to ENGINE but its still not working.

Please help.
Labrocca,xerotic has made a really big mistake in this case, i will suggest you guys to update the plugin.
He change TYPE=MyISAM to TYPE=ENGINE
Instead it should be ENGINE=MYISAM
Thank you,hope it solves people doubts
Pages: 1 2 3 4 5