MyBB Central

Full Version: Tabbed Menu v2.0.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When i'm logged into my forums admin account,
the tabs are showing perfectly.
But when I made a regular account and logged in,
the tabs don't show properly.
Theres one category in my first tab, but on the
regular account it shows multiple categories from
the other tabs.
Help?
(Feb 19, 2013, 04:43 PM)Cunning Wrote: [ -> ]When i'm logged into my forums admin account,
the tabs are showing perfectly.
But when I made a regular account and logged in,
the tabs don't show properly.
Theres one category in my first tab, but on the
regular account it shows multiple categories from
the other tabs.
Help?

Chances are that your permissions are screwed up. You cannot hide a "tab" from view, and the first category in each tab must be accessible by everybody for the plugin to work as you seem to desire.
Thanks you for this Plugin. Big Grin
thanks for this. i was using a free crappy one and it was terrible, hopefully this is alot better. i keep getting errors with the other one
Thanks for this plugin Wink
Hi, just installed this plugin, and it works great with the default theme, however if i put my theme on, it only shows the first category in the first tab, i have 5 other tabs which show none of the other categories. I have added the extra </div> to the end of forumbit_depth1_cat. However it still does not work, any ideas on what could be causing this?

Thanks
great plugin ^^ can't wait to try it out.
Thanks for this!
Thanks, I hope that it works Wink
Thanks for the plugin!