MyBB Central

Full Version: HTML Permissions stable for 1.6?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was wondering is it stable for 1.6, haven't seen anything saying it wasn't ,but I haven't seen something that says it is.

Thank you in advance
Have a specific search related HTML 1.6 on Google. Hope you get something useful.

download vpn
After the recent MYBB1.6.6 upgrade my HTML permissions plugin stopped working. Done everything as advised by Mybb. I also noticed Side boxes settings reset and disabled and probably the global template. Labrocca, any advise for your plugin users and the recent mybb upgrade?
About this forum, is it normal that as a subscribed member I can't open a new thread here? Is it normal for this forum to display chopped?
(Jan 02, 2012, 05:24 PM)Flanger808 Wrote: [ -> ]I was wondering is it stable for 1.6, haven't seen anything saying it wasn't ,but I haven't seen something that says it is.

Thank you in advance

AND

It is compatable with 1.6 yes, I currently run it on a 1.6.5 and a 1.6.6 forum, but I havent really tried it on 1.6.6 yet. It does work on 1.6.5 though.



livius Wrote:About this forum, is it normal that as a subscribed member I can't open a new thread here? Is it normal for this forum to display chopped?

The forum displays fine for me, can you show us a screenshot please?
Also it depends what forum your trying to post a new thread in, Support sections should be open to anyone I believe.



livius Wrote:After the recent MYBB1.6.6 upgrade my HTML permissions plugin stopped working. Done everything as advised by Mybb. I also noticed Side boxes settings reset and disabled and probably the global template. Labrocca, any advise for your plugin users and the recent mybb upgrade?


When upgrading did you remove the inc/settings.php file as prompted in the upgrade process?
Some plugins will require edits for 1.6.5 and 1.6.6.
Do you get any errors when running any plugins or accessing the settings from the AdminCP?
Did you run the plugins on previous version of MyBB before upgrading to 1.6.6?

Thanks