MyBB Central

Full Version: Subscribe plugin not compatible with 1.6.5?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello Guys,

Yesterday I wanted to install the subscribe plugin for my upgrade page. I uploaded all files. When I wanted to activate it, it gave me an error that it isn't compatible with the newest version.

Do you know how to fix this?

Thanks in advance!

-mybboss
Conversion instructions can be found here: http://www.mybbcentral.com/thread-6417.html