MyBB Central

Full Version: Do 1.4.x plugins work with 1.6.x of mybb?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Do 1.4.x plugins work with 1.6.x of mybb?
Possibly not all of them but usually they do. Sometimes the needed modification is to open the php script and change the compatibility entry in the top section of the file to allow it to run on a later version of MyBB than specified.
90% of them do.

You just have to change Inc/ettings.php from "1.4*" to "1.6*"
Hello,
Please read this thread as it has your answer within it:
http://www.mybbcentral.com/thread-6417.html
I tested some of them, they work fine, but be aware and test fully test them before you're sure 100 % that they cannot be xploited.
Please read my thread for comparability information.
yes they do, Just say yes people
(Jan 21, 2012, 07:36 PM)Dollar Wrote: [ -> ]yes they do, Just say yes people

Not for ALL MyBB 1.4.* plugins