MyBB Central

Full Version: Problem with tab menu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I can see my forum stats but when I add m categories to the tabbed menu, my stats disappear.

This is what happens
[Image: 82037932.png]

This is what i'm missing
[Image: 90324448.png]
Paste your forumbit depth1 template please.
Code:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder"><thead><tr><td class="thead" colspan="3"><div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div><div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div></td></tr></thead><tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e"><tr><td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td><td class="tcat" width="320" align="center"><span class="smalltext"><strong>Forum Stats</strong></span></td></tr>{$sub_forums}</tbody></table><br />

And thanks for helping.
Theres no template edits on your theme, try reinstalling the plugin
Thanks for your help, I tried what you said but it didn't work.

I found the solution and now my problem is solved.

THIS WAS THE PROBLEM

In forumbit_depth1_cat template the script started with
Code:
<div id="tabmenu_{$forum['fid']}">

But did not end with </div> so I added </div> at the end and now I can see the statistics.

Thanks.

Edited
I got another quick question, I want to know how can I change the background color of the tabs?

Thanks in advance.
The tabbed.css in admincp.
Also just for reference, the problem where the ending div wasn't always placed was corrected in the Tabbed Menu version 2.0.1. Make sure you have the newest version. it matters.
(Jan 23, 2012, 09:57 PM)labrocca Wrote: [ -> ]The tabbed.css in admincp.
OK but why does it say "(Inherited from MyBB Master Style) "

(Jan 24, 2012, 07:21 AM)xerotic Wrote: [ -> ]Also just for reference, the problem where the ending div wasn't always placed was corrected in the Tabbed Menu version 2.0.1. Make sure you have the newest version. it matters.

Oh OK thanks and isn't the newest version in the "Mybb 1.6x Official Central Plugins and Hacks" section?
The latest version is 2.0.2
I got the latest version then. The version I got is 2.0.2
Pages: 1 2