MyBB Central

Full Version: I Have A Issue With My SideBox's
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My Side box's Look Fine in fire fox 10 and IE 9 but chrome is anther story
but what's even weirder is thy look ok here on mybb central so It's something I have done But I am not sure what I did or how to fix it so I hope some one here could help

My Site
http://www.howman.ca
Wesite not loading :/
Sorry about that my sites Ip was not up dating for some wird reason but is working at the time of this post.
(Feb 11, 2012, 09:45 PM)howman Wrote: [ -> ]My Side box's Look Fine in fire fox 10 and IE 9 but chrome is anther story
but what's even weirder is thy look ok here on mybb central so It's something I have done But I am not sure what I did or how to fix it so I hope some one here could help

My Site
http://www.howman.ca

You have a lot going on there. I couldn't even begin to figure that out.
Gosh thats a surprise, may I suggest a new theme?

And the issue your having seems to be with your container, but I cannot even begin to debug it.

Try using the default theme and see if the sidebox issue is resolved.
Well I was trying to work on my own theme and I am not theme builder hell I am no devloper I just realy like transparentcy. So I tryed to make everthing transparent I realy like it.
The the defult theme is fine with side boxes .
Defult css
PHP Code:
#container {
    
width95%;
    
background#fff;
    
border1px solid #e4e4e4;
    
color#000000;
    
marginauto auto;
    
padding20px;
    
text-alignleft/* IE 5 fix */

my theme css
PHP Code:
#container {
    
width97%;
    
background#fff url(myaddons/mybackgrounds/01351_inspiration_2560x1600.jpg);
              
background-attachmentfixed;
    
border3px solid rgba(228,228,228,0.25);
              
border-radius10px;
    
color#000000;
    
marginauto auto;
    
padding20px;
    
text-alignleft/* IE 5 fix */

I did not change it too much I added to it.

I found somthing out It not the sides I removed everthing I add to the sideboxes so its back to when it was first installed
so there is some code in this some where causing my problems I guess I just got to find it some where?
PHP Code:
<table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
tr><td class="thead"><strong>Heading</strong></td></tr>
<
tr><td class="trow1">
<
p>
    <
a href="http://validator.w3.org/check?uri=referer"><img
      src
="http://www.w3.org/Icons/valid-xhtml10" alt="Valid XHTML 1.0 Transitional" height="31" width="88" /></a>
  </
p>
<
button class="button" id="ajax1Opener" onclick="insertMbContainerPlus('myaddons/containerplus/pages/ajax1.html','ajax1', '');">open container 1</button><br/>
<
button class="button" id="ajax2Opener" onclick="insertMbContainerPlus('myaddons/containerplus/pages/ajax2.html','ajax2', '');">open container 2</button><br/>
<
button class="button" id="ajax3Opener" onclick="insertMbContainerPlus('myaddons/containerplus/pages/ajax3.html','ajax3', '');">open container 3</button><br/>
<
a href="http://www.howman.ca/myaddons/piwik/" target="_blank">My Stats</a><br />
<
a href="http://www.howman.ca/myaddons/twatch/" target="_blank">More Stats</a><br />
<
a href="http://www.howman.ca/myaddons/clickheat/" target="_blank">Click Heat</a>

</
td></tr>
</
table><br/>
<
table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
tr><td class="thead"><strong>Heading</strong></td></tr>
<
tr><td class="trow1">

    <
div id="actions">

    <
button id="change" onclick="jQuery('#demoContainer').mb_expand('myaddons/containerplus/pages/test_1.html');" >change content 1</button><br/>
    <
button id="change1" onclick="jQuery('#demoContainer').mb_expand('myaddons/containerplus/pages/test_2.html');" >change content 2</button><br/>
    <
button id="change2" onclick="jQuery('#demoContainer').mb_expand('myaddons/containerplus/pages/test_3.html');" >change content 3</button><br/>

  </
div>

  <
div id="demoContainer" class="containerPlus draggable resizable {buttons:'m,i,c', icon:'browser.png', skin:'default',content:'myaddons/containerplus/pages/test_1.html', width:'500',iconized:'true', grid:0}" style="top:100px;right:100px">
    <
div class="no"><div class="ne"><div class="n">containerPlus</div></div>
      <
div class="o"><div class="e"><div class="c">
        <
div class="mbcontainercontent">
          [
content loaded via ajax]
        </
div>
      </
div></div></div>
      <
div >
        <
div class="so"><div class="se"><div class="s"> </div></div></div>
      </
div>
    </
div>
  </
div>


</
td></tr>
</
table><br/>
<
table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
tr><td class="thead"><strong>Tag Cloud</strong></td></tr>
<
tr><td class="trow1">
<
div id="flashcontentb"></div><script language="javascript" type="text/javascript">swfobject.embedSWF("myaddons/tagcloud/imagecloud.swf""flashcontentb",
                    
"240""240",
                    
"9""",
                    {
cloud_data"myaddons/tagecloud/cloud_data.xml"},
                    {
wmode"transparent"menu"false"quality"high"scale:"noscale"}
                    );
</script>
</td></tr>
</table><br/>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr><td class="thead"><strong>Time / Weather</strong></td></tr>
<tr><td class="trow1">
        <div id="Sense_Clock_Black">
            <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="240" height="230" id="Ax-Easy_Sense_Clock_Black" align="middle">
                <param name="movie" value="myaddons/axeasysenseclockblack/Ax-Easy_Sense_Clock_Black.swf" />
                <param name="quality" value="high" />
                <param name="bgcolor" value="#ffffff" />
                <param name="play" value="true" />
                <param name="loop" value="true" />
                <param name="wmode" value="transparent" />
                <param name="scale" value="showall" />
                <param name="menu" value="false" />
                <param name="devicefont" value="false" />
                <param name="salign" value="" />
                <param name="allowScriptAccess" value="sameDomain" />
                <!--[if !IE]>-->
                <object type="application/x-shockwave-flash" data="myaddons/axeasysenseclockblack/Ax-Easy_Sense_Clock_Black.swf" width="240" height="230">
                    <param name="movie" value="myaddons/axeasysenseclockblack/Ax-Easy_Sense_Clock_Black.swf" />
                    <param name="quality" value="high" />
                    <param name="bgcolor" value="#ffffff" />
                    <param name="play" value="true" />
                    <param name="loop" value="true" />
                    <param name="wmode" value="transparent" />
                    <param name="scale" value="showall" />
                    <param name="menu" value="false" />
                    <param name="devicefont" value="false" />
                    <param name="salign" value="" />
                    <param name="allowScriptAccess" value="sameDomain" />
                <!--<![endif]-->
                    <a href="http://www.adobe.com/go/getflash">
                        <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" />
                    </a>
                <!--[if !IE]>-->
                </object>
                <!--<![endif]-->
            </object>
        </div>
</td></tr>
</table><br/>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr><td class="thead"><strong>Online / Support</strong></td></tr>
<tr><td class="trow1">
<!-- stardevelop.com Live Help International Copyright - All Rights Reserved //-->
<!-- BEGIN Live Help HTML Code - NOT PERMITTED TO MODIFY IMAGE MAP/CODE/LINKS //-->
<center><a href="/myaddons/livehelp/index.php" target="_blank" onclick="openLiveHelp(); return false"><img src="/myaddons/livehelp/include/status.php" id="LiveHelpStatus" name="LiveHelpStatus" border="0" alt="Live Help" /></a></center>
<!-- END Live Help HTML Code - NOT PERMITTED TO MODIFY IMAGE MAP/CODE/LINKS //-->
</td></tr>
</table><br/>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr><td class="thead"><strong>Revolvermaps</strong></td></tr>
<tr><td class="trow1">
<center><script type="text/javascript" src="http://jh.revolvermaps.com/r.js"></script><script type="text/javascript">rm_f1st('0','220','true','false','000000','7kfubzp1dj4','true','ff0000');</script><noscript><applet codebase="http://rh.revolvermaps.com/j" code="core.RE" width="220" height="220" archive="g.jar"><param name="cabbase" value="g.cab" /><param name="r" value="true" /><param name="n" value="false" /><param name="i" value="7kfubzp1dj4" /><param name="m" value="0" /><param name="s" value="220" /><param name="c" value="ff0000" /><param name="v" value="true" /><param name="b" value="000000" /><param name="rfc" value="true" /></applet></noscript></center>
</td>
</tr>
</table><br/>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr><td class="thead"><strong>Heading</strong></td></tr>
<tr><td class="trow1">
This is where you can put your content.
</td>
</tr>
</table><br/> 
Found My problem 3 of the scripts I added have a width 1.is 240 2. is 240 and 3. is 220 so I fix thoes and I should be good.

Thank you
labrocca and BleepyEvans for your prompt replys
(Feb 13, 2012, 07:57 PM)BleepyEvans Wrote: [ -> ]Gosh thats a surprise,may I suggest a new theme?

And the issue your having seems to be with your container, but I cannot even begin to debug it.

Try using the default theme and see if the sidebox issue is resolved.

I love transparentcy and it took me a while to get the theme the way it looks is it realy that bad I want to play with the colours a bit but other then that I like it.

BleepyEvans may I have your opinon on what you think? Good or bad I would like to know what you think.
Thank you

Because of the snow, and large images of the forum I cant scroll down the page smoothly.
Because of the background im actually having issues reading some of your forum titles, I have to scroll to a lighter part of your background just to see what something is called.
The theme looks better with a white background and I dont like the heavy shadow of every cell.
what large Images ? back ground ? yea the scroll seams to only do that in fire fox but not IE or google I have not tryed opera yet the snow I just turned that on about a week ago to be honest I do not realy like it ither so its going off. I know I have to fix titles just have not goten around to it.

If I go with a white background loose my transparentcy and I like that

The shadow was somthing I did messing around with the css I could play with it a bit more i guess.

Thank you for your opinon
and I will see what I can do to make it a little better