MyBB Central

Full Version: My Awards 2.4
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Chmod the uploads/awards folder to 777.
(Nov 10, 2012, 05:50 PM)labrocca Wrote: [ -> ]Chmod the uploads/awards folder to 777.

It's already at CHMOD 0777.
Any fix on this?

I can't figure out any fix for it. CHMOD 777, reinstalled it, idk what else.

Thanks.
This is a very nice plugin.
Thanks Smile
Thanks for this awesome plugin jesse!
This is a great plug-in and works bug free(evidently) on my forums.

(Nov 10, 2012, 04:25 PM)iHydra Wrote: [ -> ]Hello,

I'm getting an error when I upload my awards.

[Image: ZVDL7.png]

How may I fix this issue?

Thank You,
iHydra

You have to create an awards folder with your uploads folder.

root/uploads/awards/exampleImage.png

(Nov 10, 2012, 04:25 PM)iHydra Wrote: [ -> ]Hello,

I'm getting an error when I upload my awards.

[Image: ZVDL7.png]

How may I fix this issue?

Thank You,
iHydra

You have to create an awards folder within your uploads folder.

root/uploads/awards/exampleImage.png
(Nov 13, 2012, 09:36 PM)iHydra Wrote: [ -> ]Any fix on this?

I can't figure out any fix for it. CHMOD 777, reinstalled it, idk what else.

Thanks.

I bumped into a similar problem yesterday. Figured out the problem was because I was trying to Add a file with the same name that already existed in the root/uploads/awards/ folder.

I've one question. I updated MyBB to the latest version a few days ago and it's caused a few problems with my plugins, particularly MyAwards. To begin with it wouldn't show any of my awards, despite the plugin being activated, correct permissions for folders, images in the awards folder etc. I decided to upgrade the plugin too from 1.4 to 2.3, so followed the upgrade instructions. Still no joy. After looking at the 2 MyAwards tables, they were both empty. So I restored the backup of these two tables and all my awards come back and when clicking on receipients in the admin centre part of the plugin it showed my users as it should.

However for the majority of people it shows there award to me, but for some people (including myself) i'm rewardless, despite being the recipient for the awards.

If I make a new 'test' award it gives me all my rewards back. I've tried looking to clear the cache, but can't see an option for this for this plugin.

Any ideas?

Thanks
Will you release the latest update of MyAwards to MyBBCentral? I'm talking about having the award recipient's username colour showing.
Can moderators add awards with this update?
(Dec 30, 2012, 08:43 PM)SocialEngineered Wrote: [ -> ]Can moderators add awards with this update?

You need to put their groupid in in the settings, then they can.