MyBB Central

Full Version: My Awards 2.4
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
There's any way to show the awards in the profile showing the awards icons and not the number?
hello i dont see the download link
(Jan 05, 2013, 12:51 AM)TheZomboy Wrote: [ -> ]hello i dont see the download link

It's attached to the 1st post
This is an awesome plugin, thank you so much for this awesome release! Smile
Is there anyway we can order the awards? I would pay someone to edit this and make it so they can be put in a order.
(Jan 09, 2013, 04:29 PM)ilcrba Wrote: [ -> ]Is there anyway we can order the awards? I would pay someone to edit this and make it so they can be put in a order.

I don't believe so, you would need to award the member in order you wish the awards to appear in.
I am talking about on myawards.php

Because right now the order is how you add them. Well i want to keep my awards categorized together.
Has anyone had any problems getting the award statistics to appear on their index page?
Specifically having {$awards_stats} call this function in the stats template as the first post indicated?

I've also tried index_boardstats and adding {$awards_stats} to it and other templates.
Everything else functions as it should. In my config settings, I have it set to something greater than 0, having 4, so the if statement shouldn't be stopping it.

I have also disabled, uploaded and reinstalled a fresh download of version 2.3 and there was no change.
(Jan 11, 2013, 09:53 PM)arkovak Wrote: [ -> ]Has anyone had any problems getting the award statistics to appear on their index page?
Specifically having {$awards_stats} call this function in the stats template as the first post indicated?

I've also tried index_boardstats and adding {$awards_stats} to it and other templates.
Everything else functions as it should. In my config settings, I have it set to something greater than 0, having 4, so the if statement shouldn't be stopping it.

I have also disabled, uploaded and reinstalled a fresh download of version 2.3 and there was no change.

It is working fine for me, I haven't had to make any changes. Can I have a link to your site?
(Jan 12, 2013, 09:18 AM)craig1985 Wrote: [ -> ]It is working fine for me, I haven't had to make any changes. Can I have a link to your site?

Thanks, But I found an alternate solution using http://mybbhacks.zingaburga.com/showthread.php?tid=260 and calling the php function directly in one of the index stats templates.

<?php
awardsstats()
?>
(not sure of the exact function name)

Oh and I added an echo $awards_stats; to the my_awards php file in plugins.

It worked as it should.