MyBB Central

Full Version: Plugins
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
If I am running MyBB 1.6.5, am I able to use the old plugins such as the 1.4s?
Hi dalawh,

I know from the plugins I use in my Forum, that they are usually not compatible with new MyBB-Versions (for example when you upgrade from 1.4.x to 1.6.x). Sometimes its easy to fit them to the new version, sometimes its not possible at all so you also will need an upgrade/new version of your plugin.

Have a nice day,

van
Are there new versions of the plugin since they are all in the 1.4 and the benefits according to the upgrade link all link to the 1.4?