MyBB Central

Full Version: Fapcor for MyBB 1.6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Does it exist? I really need something like FAPCOR, but i've heard it only works on mybb 1.4x. I have MyBB 1.6.7. Is there a way to make it work?
the 1.4 version might work on 1.6
This is the error I get when I try to activate it:

This plugin is incompatible with MyBB 1607
I assume you can edit it so that its compatibility works with 1.6
How would I edit it?