MyBB Central
My Awards 1.3 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Archives (http://www.mybbcentral.com/forum-33.html)
+--- Forum: Mybb 1.4x Series Topics (http://www.mybbcentral.com/forum-26.html)
+---- Forum: Mybb 1.4x Plugins and Hacks (http://www.mybbcentral.com/forum-27.html)
+---- Thread: My Awards 1.3 (/thread-1782.html)



RE: My Awards 1.2 - Rob1991 - Apr 13, 2009

(Apr 13, 2009, 10:45 AM)labrocca Wrote: W3C validation...google it.

I had no idea about that, but i googled it anyway.

I checked my site and there are so many errors or warnings, so that bit of code i said may not be W3C xD


RE: My Awards 1.2 - labrocca - Apr 13, 2009

That bit of code wil validate. It's the rest of your postbit that has issues. Maybe other parts of your pages too.


RE: My Awards 1.2 - lgk258 - Apr 14, 2009

Can you make it in the next version so all the badges show on the users profile page insted of having to click the link to view them?

Also can you make it so it only shows a set number of awards on the post bit, and a link to view all - which takes them to the link that is currently on their profiles?

If you get what i mean, that would be great.

Thanks,
Lee


RE: My Awards 1.2 - labrocca - Apr 14, 2009

Read the thread. These suggestions have been made and been discussed. Thank you.

I think I may need to lock this thread and start a new one for this plugin. 37 pages and it seems no one wants to read it.


RE: My Awards 1.2 - labrocca - Jun 23, 2009

Topic reopened until I can't create a new one with more troubleshooting tips and custom techniques.


RE: My Awards 1.2 - FBI - Jun 23, 2009

glad to hear this Smile
so far My Award work good in my forum, especially after custom fixed with more than 32,000 members


RE: My Awards 1.2 - compwhizii - Jun 25, 2009

Hey labrocca. I just tried to install this but I keep getting errors.

Quote:SQL Error:
1366 - Incorrect integer value: '' for column 'sid' at row 1
Query:
INSERT INTO dev_settings (`sid`,`name`,`title`,`description`,`optionscode`,`value`,`disporder`,`gid`) VALUES ('','myawardsenable','Enable My Awards','Do you want to enable the awards system?','onoff','1','1','25')

I'm not sure if this is just with my MySQL server, or a bug introduced with the new MyBB release. The problem is that when do pass "sid" => "", it passes an empty string, not a NULL. I'm rewriting SQL inserts part of the activate function to fix this. Just wanted to let you know. Thanks!


RE: My Awards 1.2 - labrocca - Jun 25, 2009

Remove the sid line altogether. You might have sql strict mode enabled.


RE: My Awards 1.2 - compwhizii - Jun 26, 2009

Thanks it works now.


RE: My Awards 1.2 - sharadjalota456 - Jul 08, 2009

Did not work for me. When I go into the My Awards section in ACP, I add awards but they dont show up.