MyBB Central
My Awards 1.3 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Archives (http://www.mybbcentral.com/forum-33.html)
+--- Forum: Mybb 1.4x Series Topics (http://www.mybbcentral.com/forum-26.html)
+---- Forum: Mybb 1.4x Plugins and Hacks (http://www.mybbcentral.com/forum-27.html)
+---- Thread: My Awards 1.3 (/thread-1782.html)



RE: My Awards 1.2 - labrocca - Aug 29, 2009

That's because you apparently didn't upload the files correctly.

Quote:The requested URL /myawards.php was not found on this server.

Error messages should be read and considered. They tell you what's wrong.


RE: My Awards 1.2 - dragonl - Aug 30, 2009

(Aug 29, 2009, 08:03 PM)labrocca Wrote: That's because you apparently didn't upload the files correctly.

Quote:The requested URL /myawards.php was not found on this server.

Error messages should be read and considered. They tell you what's wrong.

It would help to solve it please T_T. I'm starting to learn PHP ^ ^.

I followed the steps in the readme that comes with the rar, though as I have the forum in Spanish, the file "myawards.lang.php" and the folder "admin" who comes in the same directory, so I went to the folder "inc \ languages \ Spanish" instead of "inc \ languages \ English"

The module works around me, the only thing I fault is that, the route of "myawards.php" and I know I have to change to fix

I add: If I access from my profile if I can see a description of the medal, but if I access from any post published by me, I get error T_T.
Help!


RE: My Awards 1.2 - Thunderkiss - Aug 30, 2009

Hi,

All working fine besides the part when the reward icon is selected in the postbit:

Quote:Not Found
The requested URL /myawards.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Followed instructions:
Installation

1. Upload Files
/root/inc/plugins/my_awards.php
/root/inc/languages/english/myawards.lang.php
/root/inc/languages/english/admin/user_myawards.lang.php
/root/admin/modules/user/myawards.php

2. Create folder /root/uploads/awards/ (already included in download too)

3. Chmod /root/uploads/awards/ to 777.

4. Activate in admincp the plugin "My Awards".

-----

Have double and triple checked the above without success.

Any suggestions?


RE: My Awards 1.2 - labrocca - Aug 30, 2009

Doh...apparently the download had that line missing in the readme install instructions. So I apologize and I have fixed the download.


RE: My Awards 1.2 - hyde - Aug 30, 2009

(Aug 30, 2009, 04:33 AM)dragonl Wrote:
(Aug 29, 2009, 08:03 PM)labrocca Wrote: That's because you apparently didn't upload the files correctly.

Quote:The requested URL /myawards.php was not found on this server.

Error messages should be read and considered. They tell you what's wrong.

It would help to solve it please T_T. I'm starting to learn PHP ^ ^.

I followed the steps in the readme that comes with the rar, though as I have the forum in Spanish, the file "myawards.lang.php" and the folder "admin" who comes in the same directory, so I went to the folder "inc \ languages \ Spanish" instead of "inc \ languages \ English"

The module works around me, the only thing I fault is that, the route of "myawards.php" and I know I have to change to fix

I add: If I access from my profile if I can see a description of the medal, but if I access from any post published by me, I get error T_T.
Help!

[im going to speak in spanish]

Estas seguro que subistes myawards.php para el directorio mas vajo de tu foro? Lo que te esta disiendo ese error es que myawards.php no exciste , Por favor checkea y mira ver si subistes myawards.php para el ROOT (/) el root es donde tu foro esta installado.


RE: My Awards 1.2 - Rafael - Aug 31, 2009

1. Upload the files:

PHP Code:
./myawards.php
./inc/plugins/my_awards.php
./inc/languages/espanol/myawards.lang.php
./inc/languages/espanol/admin/user_myawards.lang.php
./admin/modules/user/myawards.php 

2. Create folder ./uploads/awards/ (already included in download too)

3. Chmod /root/uploads/awards/ to 777.

Thats All, where is your problem???


RE: My Awards 1.2 - dragonl - Aug 31, 2009

(Aug 30, 2009, 11:12 PM)hyde Wrote:
(Aug 30, 2009, 04:33 AM)dragonl Wrote:
(Aug 29, 2009, 08:03 PM)labrocca Wrote: That's because you apparently didn't upload the files correctly.

Quote:The requested URL /myawards.php was not found on this server.

Error messages should be read and considered. They tell you what's wrong.

It would help to solve it please T_T. I'm starting to learn PHP ^ ^.

I followed the steps in the readme that comes with the rar, though as I have the forum in Spanish, the file "myawards.lang.php" and the folder "admin" who comes in the same directory, so I went to the folder "inc \ languages \ Spanish" instead of "inc \ languages \ English"

The module works around me, the only thing I fault is that, the route of "myawards.php" and I know I have to change to fix

I add: If I access from my profile if I can see a description of the medal, but if I access from any post published by me, I get error T_T.
Help!

[im going to speak in spanish]

Estas seguro que subistes myawards.php para el directorio mas vajo de tu foro? Lo que te esta disiendo ese error es que myawards.php no exciste , Por favor checkea y mira ver si subistes myawards.php para el ROOT (/) el root es donde tu foro esta installado.

Gracias por responderme Big Grin y en Español jajaja ^^. Ya esta solucionado, el fallo era que yo entendi subir ese archivo al root del foro, y en el servidor tengo alojada otra web que esta en el root principal del Host, y es ahi donde tenia que subirlo.

Ya esta todo solucionado, mil gracias! ^^


RE: My Awards 1.2 - Carlos94 - Sep 01, 2009

Muchas gracias por Myawards espero que funcione tan bien como pinta Smile


RE: My Awards 1.2 - Rafael - Sep 01, 2009

(Sep 01, 2009, 04:35 AM)Carlos94 Wrote: Muchas gracias por Myawards espero que funcione tan bien como pinta Smile

Works good but you have to be a Suscriber to Use it.


RE: My Awards 1.2 - Thunderkiss - Sep 01, 2009

Thanks for the assistance Wink

The only issue I have now is although I have entered both the name and description of the award, and assigned it to a user, when the award is selected and the My Awards page displays, the description (reason) is blank.

Any suggestions.