MyBB Central
My Awards 1.3 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Archives (http://www.mybbcentral.com/forum-33.html)
+--- Forum: Mybb 1.4x Series Topics (http://www.mybbcentral.com/forum-26.html)
+---- Forum: Mybb 1.4x Plugins and Hacks (http://www.mybbcentral.com/forum-27.html)
+---- Thread: My Awards 1.3 (/thread-1782.html)



RE: My Awards 1.2 - labrocca - Oct 20, 2009

Quote:however that file wasnt created by me lol wasnt any of our messes..

Did you create it via your control panel? It appeared to be the same one in admin folder. So however that got setup it wasn't right.


RE: My Awards 1.2 - Mdkcheatz - Oct 20, 2009

Will try this out Smile

Edit: Okay uploaded successfuly... but images do not appear to show. and If I try to upload via the ACP I get an unknown error message!!


RE: My Awards 1.2 - Rafael - Oct 20, 2009

Have a question, How can I add the Award description as a alt="award description" and for the title tooltip? I think is editing a Core file. As on HF.


RE: My Awards 1.2 - iymovies - Oct 20, 2009

(Oct 20, 2009, 07:10 PM)Rafael Wrote: Have a question, How can I add the Award description as a alt="award description" and for the title tooltip? I think is editing a Core file. As on HF.

I was curious about this as well


RE: My Awards 1.2 - labrocca - Oct 20, 2009

Just edit the img tag in the plugin file. Add the alt info there for the postbit function. You should see it.


RE: My Awards 1.2 - Mdkcheatz - Oct 21, 2009

I did do that and was still oddly getting an "unknown error"

But rest assured I have finally got it working and tested successfully! I am not sure what the issue was, but I believe it had to do with folder permissions...

Very nice plugin, probably my favorite so far, thank you labrocca (I have found your plugins worth donating for)


RE: My Awards 1.2 - labrocca - Oct 22, 2009

$results['awname']


RE: My Awards 1.2 - kdog2fast - Oct 22, 2009

Is there a way to prevent loss of awards created when theme switching?


RE: My Awards 1.2 - labrocca - Oct 22, 2009

Why is it there twice?

Try this:

<img src=\"uploads/awards/".$results['awimg']."\" border=\"0\" alt=\"" .$results['awname']."\" /></a>";

Quote:Is there a way to prevent loss of awards created when theme switching?

Yeah..you manually add the template changes.


RE: My Awards 1.2 - labrocca - Oct 22, 2009

Quote:Actually the code you gave me was identical to what I had.

Not according to your post.

And you asked me about ALT info not a link...

For a link your code is still wrong and should be:

<a href=\"myawards.php\"><img src=\"uploads/awards/".$results['awimg']."\" border=\"0\" alt=\"".$results['awname']."\" /></a>";

Do you not know basic html? If not I suggest you begin learning it. I don't give help for basic html. It's understood that you need to have some very basic knowledge.