MyBB Central
My Awards 1.3 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Archives (http://www.mybbcentral.com/forum-33.html)
+--- Forum: Mybb 1.4x Series Topics (http://www.mybbcentral.com/forum-26.html)
+---- Forum: Mybb 1.4x Plugins and Hacks (http://www.mybbcentral.com/forum-27.html)
+---- Thread: My Awards 1.3 (/thread-1782.html)



RE: My Awards 1.3 - Snoopy - Jan 29, 2010

It was supposed to be in this version. In adminCP you can specify mods for it but still mods cant give awards. IMPLEMENT IT MAN LOL


RE: My Awards 1.3 - Rafi - Jan 30, 2010

Are you supposed to upload from your FTP, or from your Computer.

When I do it from my PC, I get this error:

"There was an unknown error uploading your image. "


RE: My Awards 1.3 - x-Treme - Jan 30, 2010

Chmod /root/uploads/awards/ to 777


RE: My Awards 1.3 - Rafi - Jan 30, 2010

Thank you.

But the awards don't manage to appear under "Reputation", like they should.

Any ideas?

I tried this:

Template: postibit_author_user
Find:{$post['warninglevel']}
Add After:
Code:
<br /><!-- AWARDS -->

I can't find {$post['warninglevel']} in the postibit_author_user template


RE: My Awards 1.3 - labrocca - Jan 30, 2010

The code is not there.

Code:
<!-- start: postbit_author_user -->
<strong><span class="largetext"><a href="member.php?action=profile&amp;uid=9"><strong>ImNewMem</strong></a></span></strong><br />
<span class="smalltext">
    Junior Member<br />
    <img src="images/star.gif" border="0" alt="*" /><img src="images/star.gif" border="0" alt="*" /><br />
    <br />
    <br />
    </span>

<table border="0" cellspacing="0" cellpadding="1"  style="font-size:11px">
    <tr>
    <td class="tcat" align="center">
    Posts: 5
    </td>
    </tr>
    <tr>
    <td class="tcat" align="center">
    Group: Registered
    </td>
    </tr>
    <tr>
    <td class="tcat" align="center">
    Joined: Jan 2010<br /> MemberOf Week: <strong>0</strong>  Times
    </td>
    </tr>
    <tr>
    <td class="tcat" align="center">
    Status: <!-- start: postbit_online -->
<a href="online.php" title="Online"><img src="images/DarkOrange/buddy_online.gif" border="0" alt="Online" /></a>
<!-- end: postbit_online -->
    </td>
    </tr>
    <tr>
    <td class="tcat" align="center">
    <!-- start: postbit_reputation -->
Reputation: <a href="reputation.php?uid=9"><strong class="reputation_neutral">0</strong></a>
<!-- end: postbit_reputation -->
    </td>
    </tr>
    </table>
<!-- end: postbit_author_user -->

You have done something wrong.


RE: My Awards 1.3 - Rafi - Jan 30, 2010

Great, I switched a theme, and it works now, thank you.


RE: My Awards 1.3 - Evolutio - Feb 05, 2010

thats good


RE: My Awards 1.3 - Monaco - Feb 18, 2010

Checking this out... looks promising. Thanks!


RE: My Awards 1.3 - Monaco - Feb 18, 2010

OK, I've been playing with this for a while... I love it. A real quality plugin! Big Grin


RE: My Awards 1.3 - eXPerience - Feb 26, 2010

Thanks for this its awesome.