MyBB Central
1.2x no longer supported here - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Mybb Central General Discussions (http://www.mybbcentral.com/forum-1.html)
+--- Forum: Mybb Central Site News and Feedback (http://www.mybbcentral.com/forum-12.html)
+--- Thread: 1.2x no longer supported here (/thread-2435.html)



1.2x no longer supported here - labrocca - Feb 12, 2009

I am officially closing the 1.2x section and I will no longer support my plugins for that series.

Thank you.


RE: 1.2x no longe supported here - MattR - Feb 12, 2009

Wise move IMO.


RE: 1.2x no longe supported here - x-Treme - Feb 12, 2009

I have to agree. The security fixes alone, not to mention the added features, should be enough for everyone to want to update to the latest version.


RE: 1.2x no longe supported here - sadiqsaad - Feb 12, 2009

Good move.


RE: 1.2x no longe supported here - Hapatio - Feb 13, 2009

I also agree good move. (Youve spelt the thread title wrong ;P Longer!)


RE: 1.2x no longe supported here - crazy4cs - Feb 13, 2009

you made a spelling mistakeTongue


RE: 1.2x no longer supported here - MattR - Feb 13, 2009

* MattR adds the 'r'

MyBB will still be supporting 1.2 for a while I think, I just wish people who aren't using it would stop posting in the 1.2 forum, not very useful when that happens. 8/10 new threads in the 1.2 forum should be in 1.4.


RE: 1.2x no longer supported here - Bey Brad - Feb 13, 2009

About time.