MyBB Central
(SOLVED)Problem with Plugins Page - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Mybb Central General Discussions (http://www.mybbcentral.com/forum-1.html)
+--- Forum: Mybb General Support Help (http://www.mybbcentral.com/forum-6.html)
+--- Thread: (SOLVED)Problem with Plugins Page (/thread-4080.html)

Pages: 1 2


(SOLVED)Problem with Plugins Page - eXPerience - Jan 11, 2010

Me and NzB started a warez forum:

http://serbian-warez.in.rs/

When we try to access Plugins page in Admin Cp its show this:

http://i50.tinypic.com/waksk2.jpg

Where is the problem?


RE: Problem with Plugins Page - 88power88 - Jan 11, 2010

Sounds like its something wrong with either your firefox but then again you both get the problem :\
-highly unlikely...


Try deleting everything and starting again Smile


RE: Problem with Plugins Page - eXPerience - Jan 11, 2010

No way.

Any one have some other suggestion?


RE: Problem with Plugins Page - 88power88 - Jan 11, 2010

Could ask on the other mybb forum...
Google it xD


RE: Problem with Plugins Page - elusiveDEVIANT - Jan 12, 2010

soemthing in one of your plugins is not the correct format.

This si what the message is telling you.

Delete some of the plugins before this started to happen. Make sure there are no other files in the plugins directory besides .php files.


RE: Problem with Plugins Page - Arqui - Jan 12, 2010

O.o I never watched for that! I didn't know the error you show us... it's obvious that the problem is firefox (so weird)... try with another browser...
And if it still keeps, try to unable all of your plugins... if it doesn't still work... just delete some of them


RE: Problem with Plugins Page - Riverthief - Jan 13, 2010

Go into inc > config.php and turn off gzip compression, if you have it on. Only thing I can think of tbh Tongue


RE: Problem with Plugins Page - Joshua Mayer - Jan 13, 2010

Delete the last plugin you uploaded before this happend.


RE: Problem with Plugins Page - 88power88 - Jan 14, 2010

(Jan 13, 2010, 04:56 AM)Joshua Mayer Wrote: Delete the last plugin you uploaded before this happend.



RE: Problem with Plugins Page - eXPerience - Jan 17, 2010

We deleted it but we have same problem. What else to do?