MyBB Central
My Awards 2.4 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Mybb 1.6x Series Topics (http://www.mybbcentral.com/forum-34.html)
+--- Forum: Mybb 1.6x Official Central Plugins and Hacks (http://www.mybbcentral.com/forum-35.html)
+--- Thread: My Awards 2.4 (/thread-8418.html)



RE: My Awards 2.3 - labrocca - Sep 04, 2012

Well are you certain you did a complete backup of all tables or did you use the MyBB admincp db backup? It just seems like you don't have that table. Since you say you just changed hosts I would think then that you had a dump problem of some sort.


RE: My Awards 2.3 - joker - Sep 04, 2012

(Sep 04, 2012, 08:37 PM)labrocca Wrote: Well are you certain you did a complete backup of all tables or did you use the MyBB admincp db backup? It just seems like you don't have that table. Since you say you just changed hosts I would think then that you had a dump problem of some sort.

But Omni, if that was the case then why am I and another guy facing the same problem?

If he didn't backup the table, then why am I and someone else facing the same issue?

I made sure I select all tables then download the backup via ACP, how is it possible or myawards using old function and something got updated? Also, I'm also having similar table missing issues with the IP log history plugin.


RE: My Awards 2.3 - WallBB - Sep 05, 2012

(Sep 04, 2012, 08:37 PM)labrocca Wrote: Well are you certain you did a complete backup of all tables or did you use the MyBB admincp db backup? It just seems like you don't have that table. Since you say you just changed hosts I would think then that you had a dump problem of some sort.

Complete backup sir, i have done this before as well but the problem arrived recently


RE: My Awards 2.3 - labrocca - Sep 05, 2012

I'm gonna need access from someone to really see what's going on. If possible phpmyadmin access and ftp.

And I still think you might have InnoDB disabled.


RE: My Awards 2.3 - Convict - Sep 05, 2012

I just got this plugin yesterday and have had no problems with it.


RE: My Awards 2.3 - joker - Sep 09, 2012

Can we get an update on this version or answer to what's going on?


RE: My Awards 2.3 - The Anarchist - Sep 11, 2012

Where can I modify the styling for the awards in the postbit, and if possible, make the element invisible for users with no awards?
Also, there appears to be a bug - you can actually end up with an award count of -1, in which case you'd need to use phpmyadmin to fix it.


RE: My Awards 2.3 - Pioneer - Sep 11, 2012

Works perfectly for me, besides It didn't change the templates so I had to do it manually.
EDIT: It's gone in the ACP, nothing under "Users & Groups"


RE: My Awards 2.3 - joker - Sep 15, 2012

(Sep 11, 2012, 11:27 AM)Pioneer Wrote: Works perfectly for me, besides It didn't change the templates so I had to do it manually.
EDIT: It's gone in the ACP, nothing under "Users & Groups"

Yippee. I mean since there are too many bugs, can someone now update the plugin?


RE: My Awards 2.3 - Fairy-zozo - Sep 23, 2012

Hello,

Thank you for this plugin, but I have a problem with the latter :
when I go to "Plugins" in the administration, I have a Fatal Error :
Quote:Fatal error: Cannot redeclare awards_action_handler() (previously declared in /home/a7282359/public_html/forum/inc/plugins/awards.php:205) in /home/a7282359/public_html/forum/inc/plugins/my_awards.php on line 176

There is you he a means to adjust it?
Thank you in advance.
Best Regards, Fairy-zozo

Sorry for my english, i'm french.