MyBB Central
My Awards 2.4 - Printable Version

+- MyBB Central (http://www.mybbcentral.com)
+-- Forum: Mybb 1.6x Series Topics (http://www.mybbcentral.com/forum-34.html)
+--- Forum: Mybb 1.6x Official Central Plugins and Hacks (http://www.mybbcentral.com/forum-35.html)
+--- Thread: My Awards 2.4 (/thread-8418.html)



RE: My Awards 2.4 - labrocca - Sep 05, 2014

(Sep 03, 2014, 10:58 AM)iRocker Wrote: When are you updating this for 1.8?

I don't plan on updating for 1.8 any plugins.


RE: My Awards 2.4 - bluedog.tar.gz - Sep 08, 2014

(Sep 05, 2014, 01:35 AM)labrocca Wrote:
(Sep 03, 2014, 10:58 AM)iRocker Wrote: When are you updating this for 1.8?

I don't plan on updating for 1.8 any plugins.

MyAwards seems to be showing an incorrect number of awards on the member profile. Is there anyway I can 'recount' these?

Thanks.


RE: My Awards 2.4 - labrocca - Sep 10, 2014

(Sep 08, 2014, 12:22 PM)bluedog.tar.gz Wrote:
(Sep 05, 2014, 01:35 AM)labrocca Wrote:
(Sep 03, 2014, 10:58 AM)iRocker Wrote: When are you updating this for 1.8?

I don't plan on updating for 1.8 any plugins.

MyAwards seems to be showing an incorrect number of awards on the member profile. Is there anyway I can 'recount' these?

Thanks.
For all members of just specific ones? Have you altered any user awards in the database?


RE: My Awards 2.4 - ShadowMage - Sep 10, 2014

If you want to use this in 1.8 you can. Under inc/plugins/myawards.php change the plugin compatability from 16* to 18*


I have tested it with 1.8.0 and it works like a champ.


RE: My Awards 2.4 - liufa - Sep 16, 2014

"Wrong file type."
Getting this error when trying to upload an award, has never happend before.


RE: My Awards 2.4 - Virtualtrades - Sep 17, 2014

Thanks for this, appreciated!


RE: My Awards 2.4 - GameSpire - Sep 19, 2014

(Sep 10, 2014, 11:50 PM)ShadowMage Wrote: If you want to use this in 1.8 you can. Under inc/plugins/myawards.php change the plugin compatability from 16* to 18*


I have tested it with 1.8.0 and it works like a champ.

That didn't work for me! Just got errors! Labrocca, can you assist?

(Sep 10, 2014, 11:50 PM)ShadowMage Wrote: If you want to use this in 1.8 you can. Under inc/plugins/myawards.php change the plugin compatability from 16* to 18*


I have tested it with 1.8.0 and it works like a champ.

That didn't work for me! Just got errors! Can anyone assist?


RE: My Awards 2.4 - DarkBaal - Sep 28, 2014

Does it work now for you?


RE: My Awards 2.4 - Fury - Sep 29, 2014

Thanks for this, is there plans on updating to 1.8?


RE: My Awards 2.4 - DarkBaal - Sep 30, 2014

As they said: change the compatibility to "16*,18*" and it's working without any issues Wink