REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(BCC) error
As admin I try to PM to an user.

When i click "Send user a private message" I see only a page with (BCC) written in the left corner and page keep loading without finishing...


ps: "Send user an email" is working. i am using firefox.

from user to admin i tested in explorer, i can send PM without problem.
Then just get a new copy of FF or get Chrome I use it and everything is fine for me.
[Image: userbar.png]
there is nothing wrong with firefox. i tested with other computer. same problem. it is the theme problem (blue rush)... i need to change it if this cannot be fixed soon.
Are all the Private Message templates for that theme default...??
sorry MattR, i removed that theme. was too much trouble. But yes. Private Message templates for that theme were i guess default, since in firefox PM doesn't worked but in explorer worked.

Possibly Related Threads...
Thread Author Replies Views Last Post
  MyAwards SQL error when clicking "Activate" in Plugins Gh0st 2 1,631 Dec 26, 2017, 03:43 AM
Last Post: NachoV
  Image Verfication Error. Arya 3 2,321 Dec 21, 2016, 06:13 AM
Last Post: walter
  MySubscription error.. AJRiley 3 2,136 Jun 19, 2016, 11:54 PM
Last Post: Jiant
  MyBB Tabbed Menu Error Kiggoz 2 2,738 Jan 07, 2015, 11:13 AM
Last Post: Kiggoz
  MyBB MyAwards Error Red™ 3 3,177 Oct 31, 2014, 06:23 PM
Last Post: Nasyr

Forum Jump:

Users browsing this thread: 1 Guest(s)