REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Group photo not working
#1
Hello,
I am new to mybb and I wanted to setup a new forums for my website
So I have added a group picture to the ranks that I currently am but for some reason it doesn't show it properly on any device, so it just shows the image with the name of the group in. The folder in my directory for the website is : public_html\forums\community\ (The uploads is renamed to community)  I also have the Multiple usergroup images installed and hello world plugin. The file extensions that I have tried are .jpeg and .png. Both do the same tthing, the path i specified  for the group photo is images\filename.jpeg/png

 Help would be appreciated,
archie426
Reply


Messages In This Thread
Group photo not working - by archie426 - Oct 09, 2016, 11:08 AM
RE: Group photo not working - by labrocca - Oct 11, 2016, 11:21 AM
RE: Group photo not working - by archie426 - Oct 11, 2016, 11:30 AM
RE: Group photo not working - by RichardVincent - Dec 19, 2016, 06:17 AM
RE: Group photo not working - by walter - Dec 21, 2016, 06:06 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Group photo not working archie426 3 1,011 Aug 21, 2017, 07:41 AM
Last Post: Frances
  MyBB Central Exclusive 1.4 Plugins working with v1.6 Oliver Evans 60 43,325 Jun 20, 2017, 02:27 PM
Last Post: karl020
Sad Tabbed menu not working, help needed urgently. Identity 6 3,476 Mar 02, 2017, 05:51 AM
Last Post: sova174
  Mybb NoCaptcha reCaptcha Not Working on Hosting But Working Well on Localhost trainerplus 0 694 Aug 29, 2016, 03:34 AM
Last Post: trainerplus
Exclamation Adding fields to registration page not working tjroughrider 3 2,872 Mar 03, 2015, 04:02 PM
Last Post: tjroughrider

Forum Jump:


Users browsing this thread: 1 Guest(s)