REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TUT] Converting plugins from 1.4 to 1.6
#1
Introduction: In this tutorial I'm going to teach you how to convert plugins for 1.4 to install for 1.6, this will be useful for people wanting the great 1.4 plugins available.

Step 1,
Extract your plugin from the zip on your computer and go to inc>plugins>PLUGIN_NAME_HERE.php and edit it with notepad.


Step 2,
Hit CTRL+F and search for:
Code:
"compatibility" =


Step 2,
It usually shows something similar to this at the end of the compatibility for 1.4:
Code:
"compatibility" => "14*"
change it too:
Code:
"compatibility" => "*"
It should work without saying anything about version campatibility anymore!
Reply


Messages In This Thread
[TUT] Converting plugins from 1.4 to 1.6 - by Lin - Sep 28, 2010, 02:20 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Looking for specific plugins Maxxamillion6 0 1,061 Feb 16, 2014, 08:03 AM
Last Post: Maxxamillion6
Smile [tut]Create a Drop Down Menu in Welcome block Header envira 2 3,837 Nov 09, 2013, 12:50 PM
Last Post: Eto'o
Smile [TUT]Sharing is sexy Social share buttons on every post envira 8 5,227 Dec 30, 2012, 07:54 AM
Last Post: maxforummfv
  Who makes plugins? Fishy 1 1,340 Mar 20, 2012, 06:47 PM
Last Post: Oliver Evans
  Easy Members Thread's/Post's Serch (TUT) cyberscorpion 7 4,151 Nov 15, 2011, 02:36 PM
Last Post: Optimist

Forum Jump:


Users browsing this thread: 1 Guest(s)