REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom User Group Problem
#1
Hi, I have set up hidden forums for certain custom user groups on my forum. The problem is that the members of the usergroup cannot actually view the forum. It is a group where people can join and leave freely. I currently have it so that the members of the group can view the hidden forum, but I am assuming this is a problem with them not having said group as their primary.

How do I fix this so it works like the custom groups on Hackforums or other sites?
Reply
#2
UPDATE:

There wasn't a problem after all. The person was just not able to find the SF, but it was visible.
Reply
#3
Is the problem fixed mate ?
If not i can help Smile
WallBB Premium MyBB Themes
PM me for any type of support Smile
Reply
#4
Yeah, the everything is fine. There wasn't a problem actually, at least not on my end. The user simply couldn't find the forum, but it was visible to them.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem with Inline Moderation! GBLTeam 4 3,583 Oct 26, 2017, 05:06 AM
Last Post: Desy83
  Group photo not working archie426 3 1,228 Aug 21, 2017, 07:41 AM
Last Post: Frances
  Tab Menu Problem silverhawk 9 3,666 Jun 20, 2017, 02:21 PM
Last Post: karl020
  Custom font reverted to plain when I installed SSL on my forum. How do I fix it? shelby2 2 671 Feb 22, 2017, 08:30 PM
Last Post: shelby2
  Group photo not working archie426 4 1,724 Dec 21, 2016, 06:06 AM
Last Post: walter

Forum Jump:


Users browsing this thread: 1 Guest(s)