REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with folder icons mod
#1
Sad 
First sorry for my englishShy

I have installed Labrocca's mod - folder icons and I have a problem, you may see effect on http://p2m.moorhunters.info/index.php - what shoud I do to have same effect like this forum, please help me
I have the last verssion mybb
#2
You mean Ficons?

I have the same problem, except half of the forum is white and the other isn't, and the text is messed up too. I need help big time lol.
#3
That's because you are using that screwey VB wannabe template style.

You will need to alter the "colspan" aspect of the TD tag in the proper templates.
#4
what template`s need to be change and what code?

Inbetwee
[Image: mybbsig.php]

#5
inbetwee Wrote:what template`s need to be change and what code?

Inbetwee
Never mind it`s working now

Inbetwee
[Image: mybbsig.php]

#6
what code need to be change and for what, please for some example to see that
#7
Find in the forumbit_depth1_cat
This code <td class="thead" colspan="5">
replace whit:
<td class="thead" colspan="6">

Find in the forumbit_depth1_cat
This code <td class="tcat" width="35">&nbsp;</td>
replace:
<td class="tcat" width="35">&nbsp;</td><td class="tcat" width="35">&nbsp;</td>

Find In the forumdisplay_subforums
This code colspan="5"
replace:
colspan="6"

Find in the forumdisplay_subforums
This code <td class="tcat" width="2%">&nbsp;</td>
Replace:
<td class="tcat" width="2%">&nbsp;</td><td class="tcat" width="2%">&nbsp;</td>

Inbetwee
[Image: mybbsig.php]

#8
thank you very much Inbetwee, you help me and now all works great
#9
(Apr 09, 2008, 02:30 PM)inbetwee Wrote: Find in the forumbit_depth1_cat
This code <td class="thead" colspan="5">
replace whit:
<td class="thead" colspan="6">

Find in the forumbit_depth1_cat
This code <td class="tcat" width="35">&nbsp;</td>
replace:
<td class="tcat" width="35">&nbsp;</td><td class="tcat" width="35">&nbsp;</td>

Find In the forumdisplay_subforums
This code colspan="5"
replace:
colspan="6"

Find in the forumdisplay_subforums
This code <td class="tcat" width="2%">&nbsp;</td>
Replace:
<td class="tcat" width="2%">&nbsp;</td><td class="tcat" width="2%">&nbsp;</td>

Inbetwee

Ok I tried as above and everything was there except this <td class="tcat" width="35">&nbsp;</td> now i tried placing your code <td class="tcat" width="35">&nbsp;</td><td class="tcat" width="35">&nbsp;</td> there but just got additional css type errors?
I do run a very custom theme thought.
Any ideas or help?
web address is http://www.ftw.net.au and you will see the area for the icons is there but i cant load icons.
Do i need to move the uploads area to my theme folder?
Im really not sure.
FTW Forum <-- Home of the DAMNED!
I have a weird thing that happens to my sigs. Its call moderation lol
#10
You realize you brought up a thread for 1.2x right?


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tab Menu Problem silverhawk 9 3,255 Jun 20, 2017, 02:21 PM
Last Post: karl020
  Problem with Inline Moderation! GBLTeam 3 3,244 Dec 14, 2016, 01:11 PM
Last Post: artmuz65
  Tabbed Menu Problem... Red™ 3 2,288 Nov 28, 2014, 12:11 PM
Last Post: seththal
  Problem with posting on my forum Dion 1 1,396 Nov 26, 2014, 06:43 AM
Last Post: Nasyr
  Editing The Buttons & Icons Spice 4 1,875 Dec 29, 2013, 02:21 PM
Last Post: adelkahani

Forum Jump:


Users browsing this thread: 1 Guest(s)