REGISTER or LOGIN to have the annoying ads removed.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me to install a mod.
#1
Want to install Forum Icons mod.but could not install it got error.when i want to active mod it says..


Quote:MySQL error: 1060
Duplicate column name 'icon'
Query: ALTER TABLE mybb_forums ADD (icon text NOT NULL)


the mod link is:
PHP Code:
http://mods.mybboard.com/view.php?did=458 
Quote:please someone help to install this.my forum skin theme is Xbox360 and the author who made this mod he wrote that
Shows an icon specified by you for each forum on forumhome.

Shows an icon specified by you for each forum on forumhome.

Ä°f your theme's forumbit_depth2_forum template different from original template plugin cannot be work.
Reply
#2
AnTU Wrote:Ä°f your theme's forumbit_depth2_forum template different from original template plugin cannot be work.


Sounds like you need to install this mod while using the mybb default theme..., else try and configure your forumbit_depth2_forum template for xbox360 to be the same as the forumbit_depth2_forum template found in mybb default theme. You should try to compare the two files and see what differs in the two. As for the sql errors I couldnt advise you on that one.But it almost sounds like the mod is already activated and you are trying to activate it again without knowing it.

check this link out for similar mysql error:
http://community.mybboard.net/archive/in...-8432.html

You can also tryle google with the following search string:

MySQL error: 1060
The Mybb Default forumbit_depth2_forum template should look like this:

Code:
<tr>
<td class="{$bgcolor}" align="center" valign="middle"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" /></td>
<td class="{$bgcolor}" valign="middle">
<strong><a href="forumdisplay.php?fid={$forum['fid']}">{$forum['name']}</a></strong><div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="midlle" width="21%" align="left" style="white-space: nowrap">{$lastpost}</td>
<td class="{$bgcolor}" valign="middle" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="middle" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
</tr>

From quickly reading 360-theme.xml you can see that it makes no change to the forumbit_depth2_forum template on clean install.

The only thing that may possibly affect it is the fact that your template is pulling images from "images" and "360" so maybe there is a conflict with the mod there? Maybe try putting your 360 contents into images folder and changing the template image linkage..., it might trick the mod into thinking you are still using MyBB default.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  I can't install "Minimum Post to PM"Plug-in. ub3rghost 1 565 Apr 16, 2017, 10:32 AM
Last Post: dato
  Looking To Install A Radio Player On Forum Need Help DJboutit 0 694 Jul 23, 2016, 11:46 PM
Last Post: DJboutit
  Can't connect "ip " /mybb/install zone22 1 1,181 Apr 17, 2014, 08:41 AM
Last Post: zone22
  Can't install plugin... lylebob 0 829 Mar 27, 2014, 12:24 PM
Last Post: lylebob
  [request] league betting mod DonNemesis 5 3,049 Dec 08, 2012, 12:39 PM
Last Post: W A N T ED

Forum Jump:


Users browsing this thread: 1 Guest(s)